Author Topic: Meshmixer 3.1 - Transform tool bug  (Read 286 times)

amagro

  • Newbie
  • *
  • Posts: 13
    • View Profile
Meshmixer 3.1 - Transform tool bug
« on: April 07, 2017, 04:33:43 AM »
Hello,

The "point" that separate the unit from the decimal part, is not working in the Transform tool options.

MagWeb

  • Administrator
  • Hero Member
  • *****
  • Posts: 1176
    • View Profile
Re: Meshmixer 3.1 - Transform tool bug
« Reply #1 on: April 07, 2017, 05:09:54 AM »
Please give as detailed information as possible reporting a bug. Thanks!
If you're not sure if it's actually a bug, please post on the QuestionAndTroubleshooting board first. I'll move it to BugReports if we can't solve it.

In a former post of you I found that your system is: win10 64bit; intel i3 core - 1.70GHz; Intel HD Graphics 4400 - Right?

For a fullstop as decimal separator is accepted here on MAC as well as on WIN 7 and to track down this issue:
Are you on some system's localisation where a colon instead of a fullstop is used as numerical separator (e.g.: German)?
Is your keyboard layout equal to this: https://en.wikipedia.org/wiki/Keyboard_layout#/media/File:ISO_keyboard_(105)_QWERTY_UK.svg ?
Did it work on former versions of Meshmixer?

I'm just a user as you are. Being no Autodesk employee: I do not know where this road will lead to, nor do I claim to've all stuff got right.

amagro

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Meshmixer 3.1 - Transform tool bug
« Reply #2 on: April 07, 2017, 05:26:15 AM »
Hello,

Sorry for not giving more details about this issue, but the problem is that simple as I previous said, the decimal point is not working in the Transform tool options.
And yes, in the previous versions the decimal point works well in the Transform tool options (btw, I use MM everyday).
And it's not keyboard issue, since I can insert the decimal point in the others tool options, as you can see in the attachment image.

My actual system is: Win10 64-bit; Intel i7-5500U CPU@2.4 GHz


Thanks
« Last Edit: April 07, 2017, 05:40:32 AM by amagro »