Author Topic: Hiding the texture map  (Read 425 times)

rbnkc

  • Newbie
  • *
  • Posts: 2
    • View Profile
Hiding the texture map
« on: April 05, 2017, 06:33:56 PM »
Noob question (I hope),
I've imported an obj file with its associated texture map and need to smooth/sculpt some detailed areas of the model. This is best done with the texture map off as the texture map hides the irregularities, but I can't find a way to turn the map on/off. The equivalent in 3dsmax would be going from shaded to clay. What am I missing? Thanks in advance.

MagWeb

  • Administrator
  • Hero Member
  • *****
  • Posts: 1191
    • View Profile
Re: Hiding the texture map
« Reply #1 on: April 06, 2017, 05:31:06 AM »
Simply drag a different shader (not the world spheres or the UV-checkerboard) from SHADERS onto your model to hide texture.
Drag a world shader onto it again to show it.

If color does not vanish that way there's also per-vertex-color. To switch per vertex color rendering off: Go to Preferences and its General tab. In the MeshColorMode section set ConstantColor active.
I'm just a user as you are. Being no Autodesk employee: I do not know where this road will lead to, nor do I claim to've all stuff got right.

rbnkc

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Hiding the texture map
« Reply #2 on: April 06, 2017, 10:27:25 AM »
MagWeb that works perfectly. Actually the second "world" shader shows the texture map and the underlying irregularities. It must be transparent where the other "world" is opaque. Thanks I never would have figured that out.

Onisaki

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Hiding the texture map
« Reply #3 on: May 11, 2017, 03:16:05 AM »
Your information, I strongly agree.