Author Topic: Meshmixer for Ubuntu 16.10?  (Read 741 times)

fordiman

  • Newbie
  • *
  • Posts: 0
    • View Profile
Meshmixer for Ubuntu 16.10?
« on: January 04, 2017, 12:18:17 AM »
Looks like it's just a matter of recompiling with libboost 1.58 - incidentally, you could probably get away with compiling against libboost_*.so, instead of a particular version.