Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tysonbrochu

Pages: [1] 2
1
Bug Reports / Re: New versions crashes when saving a file
« on: September 14, 2017, 07:00:25 PM »
Hi wahlum,

Does Meshmixer crash when you first click Save, or only after you choose a location and file name? In other words, does it pop up the usual Save dialog first? If you are able to get to the Save dialog, can you please try to change the location on your hard drive where the file is saving (e.g. into My Documents folder or something) and try again?



T.

3
Questions & Troubleshooting / Re: Crash when Importing
« on: September 12, 2017, 02:34:58 PM »
Hello,

As a last resort, you might also try deleting the entire meshmixer.ini file. Note: this will reset all your user settings as well.



Tyson

4
Beta / Re: beta 3.2.487
« on: August 29, 2017, 04:40:10 PM »
Beta 3.2.487 for macOS is now ready!

https://beta.autodesk.com


5
Hi Chris,

That's great to hear! If you wanted to do us a big favour, you could turn each one of those settings back on, one at a time, so we can pinpoint which one is causing the issue. :-)


Tyson

6
Hi Chris,

Thanks for reporting back, it's very helpful for us to have this information!

Next thing you can try:

1) Open the meshmixer.ini file -- it should be found at ~/.config/Autodesk/meshmixer.ini on macOS.
2) Search for CheckUpdates and set it to CheckUpdates=false if it's not already
3) Do the same for the following options if they exist, set them all to false:
UserPreferenceForDataCollectionSet2
UserPreferenceForDataCollectionSetV3
CollectingAnalyticsData2
CollectingAnalyticsDataV3

4) Now turn your network back on and try launching Meshmixer again.



T.


7
Hi TheNewHobbyist,

As a test, could you please try turning off all network connectivity on your computer (wifi and ethernet), then try starting Meshmixer? It's a bit of a long shot, but it might be the networking framework that's causing problems (this has happened in the past).


T.
 

8
Hi arronpatton,

Sorry to hear you're having trouble. Have you followed the steps outlined in the FAQ (http://meshmixer.com/faq.html)? Namely ensuring your video card drivers are fully up to date, and deleting the meshmixer.ini file? If you're still having trouble after that, please let me know.



T.

9
Hi cerina,

Sorry to hear you lost your model. Usually when Meshmixer crashes it will ask you at the next start whether you want to restore the last session. If that does not happen for you, please let us know via the bug reporting mechanism: http://download.autodesk.com/us/support/report_a_bug.html?SelProduct=Meshmixer

Could you please also send a report about the Bridge tool? I am able to use it on my local test machine for simple cases -- it would be very helpful to know the exact sequence of steps that's leading to a crash for you.



T.
 

10
Questions & Troubleshooting / Re: Not working in windows 10
« on: June 06, 2017, 07:30:07 PM »
Hi cajunctionAI,

Have you already tried the suggestions in the FAQ: http://meshmixer.com/faq.html ? If you've made sure you have the very latest GPU drivers and have tried deleting the meshmixer.ini file and it's still not working, please let me know and we can see what else there is to try.



T.


11
Questions & Troubleshooting / Re: How to export a Solid.
« on: April 21, 2017, 05:51:54 PM »
Hi,

Unfortunately Make Solid does not produce a tetrahedral mesh. It only closes open boundaries (i.e. produces a closed, manifold mesh which can be interpreted as representing a solid volume, hence the name "Make Solid").

If you're comfortable compiling C++ code and don't care about adaptive tet sizing, I recommend the quartet library (https://github.com/crawforddoran/quartet). It has a permissive license and is pretty straightforward to use.


T.

12
Bug Reports / Re: Artifacts while sculpting
« on: March 08, 2017, 01:00:46 PM »
I believe the cause of the rendering artifacts are OpenGL z-buffer issues -- basically the model is too large in world coordinates, and the buffer is not storing the correct depth information. This can be remedied in a couple of ways:

1) Manually scale the model down using the Transform tool, then adjust the units using the Units/Dimensions tool. (e.g. set scale to 0.01 for x, y, and z, then increase the units by 100x).
2) Export the model as an OBJ or STL, then re-import it. It should re-scale the model automatically.


T.

13
Beta / ATTN: Windows users with high-DPI displays
« on: January 25, 2017, 02:02:07 PM »
If you're a Windows user with a high-DPI display (e.g. Surface Pro or MacBook Retina), and are running one of the recent beta releases, there is a "High-DPI hack" in the settings. You must check the box then restart Meshmixer. This should provide more readable/usable text buttons and icons.

We are currently working on a much better solution, hopefully for release in 3.1.



Tyson

14
Questions & Troubleshooting / Re: Manipulating Just one Side
« on: December 05, 2016, 05:37:30 PM »
Hi futureicon,

Have you tried the "Draw" or "Draw2" brushes? You can uses those to push the surface in the normal direction. You could also try selecting some faces and using the Extrude or Offset tools.


T.

15
Questions & Troubleshooting / Re: windows 10 vs meshmixer vs obj file
« on: December 05, 2016, 05:30:40 PM »
Hi Spekkie83,

That's strange, as the bunny model is stored as an OBJ on disk. Would you be able to attach an OBJ file that is crashing Meshmixer for you?



Thanks,
T.

Pages: [1] 2